{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-48273","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2023-11-13T17:33:51.624Z","datePublished":"2024-06-11T16:29:13.786Z","dateUpdated":"2026-04-28T16:08:53.828Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"preloader-for-website","product":"Preloader for Website","vendor":"WP OnlineSupport, Essential Plugin","versions":[{"changes":[{"at":"1.3","status":"unaffected"}],"lessThanOrEqual":"1.2.2","status":"affected","version":"n/a","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Nguyen Xuan Chien (Patchstack Alliance)"}],"descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Preloader for Website.<p>This issue affects Preloader for Website: from n/a through 1.2.2.</p>"}],"value":"Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Preloader for Website.This issue affects Preloader for Website: from n/a through 1.2.2."}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":5.3,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"CWE-862 Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:08:53.828Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/vulnerability/preloader-for-website/wordpress-preloader-for-website-plugin-1-2-2-unauthenticated-broken-access-control-vulnerability?_s_id=cve"}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update to 1.3 or a higher version."}],"value":"Update to 1.3 or a higher version."}],"source":{"discovery":"EXTERNAL"},"title":"WordPress Preloader for Website plugin <= 1.2.2 - Unauthenticated Broken Access Control vulnerability","x_generator":{"engine":"Vulnogram 0.1.0-dev"}},"adp":[{"affected":[{"vendor":"essentialplugin","product":"preloader","cpes":["cpe:2.3:a:essentialplugin:preloader:*:*:*:*:*:*:*:*"],"defaultStatus":"unknown","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.2.2","versionType":"custom"}]}],"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2024-06-11T17:56:14.708934Z","id":"CVE-2023-48273","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2024-06-11T18:25:31.503Z"}},{"providerMetadata":{"orgId":"af854a3a-2127-422b-91ae-364da2661108","shortName":"CVE","dateUpdated":"2024-08-02T21:23:39.456Z"},"title":"CVE Program Container","references":[{"tags":["vdb-entry","x_transferred"],"url":"https://patchstack.com/database/vulnerability/preloader-for-website/wordpress-preloader-for-website-plugin-1-2-2-unauthenticated-broken-access-control-vulnerability?_s_id=cve"}]}]}}