{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-52210","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2023-12-29T12:26:03.424Z","datePublished":"2025-12-23T12:02:46.352Z","dateUpdated":"2026-04-28T16:09:07.029Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"product-delivery-date-for-woocommerce-lite","product":"Product Delivery Date for WooCommerce – Lite","vendor":"Tyche softwares","versions":[{"changes":[{"at":"2.7.1","status":"unaffected"}],"lessThanOrEqual":"2.7.0","status":"affected","version":"n/a","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Mika | Patchstack Bug Bounty Program"}],"descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Vulnerability in Tyche softwares Product Delivery Date for WooCommerce – Lite.<p>This issue affects Product Delivery Date for WooCommerce – Lite: from n/a through 2.7.0.</p>"}],"value":"Vulnerability in Tyche softwares Product Delivery Date for WooCommerce – Lite.This issue affects Product Delivery Date for WooCommerce – Lite: from n/a through 2.7.0."}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"LOW","baseScore":5.3,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"NONE","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:09:07.029Z"},"references":[{"tags":["vdb-entry"],"url":"https://vdp.patchstack.com/database/wordpress/plugin/product-delivery-date-for-woocommerce-lite/vulnerability/wordpress-product-delivery-date-for-woocommerce-lite-plugin-2-7-0-broken-access-control-vulnerability?_s_id=cve"}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress Product Delivery Date for WooCommerce – Lite plugin to the latest available version (at least 2.7.1)."}],"value":"Update the WordPress Product Delivery Date for WooCommerce – Lite plugin to the latest available version (at least 2.7.1)."}],"source":{"discovery":"EXTERNAL"},"tags":["x_open-source"],"title":"WordPress Product Delivery Date for WooCommerce – Lite plugin <= 2.7.0 - Broken Access Control vulnerability","x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"problemTypes":[{"descriptions":[{"type":"CWE","cweId":"CWE-287","lang":"en","description":"CWE-287 Improper Authentication"}]}],"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-12-23T14:11:49.275460Z","id":"CVE-2023-52210","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2025-12-23T14:11:54.041Z"}}]}}