{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-31929","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2024-04-07T18:10:46.764Z","datePublished":"2024-04-11T12:26:47.098Z","dateUpdated":"2026-04-28T16:09:32.892Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"instagrate-to-wordpress","product":"Intagrate Lite","vendor":"Iain Poulson","versions":[{"changes":[{"at":"1.3.8","status":"unaffected"}],"lessThanOrEqual":"1.3.7","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"Joshua Chan | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:24:44.518Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Iain Poulson Intagrate Lite instagrate-to-wordpress.<p>This issue affects Intagrate Lite: from n/a through <= 1.3.7.</p>"}],"value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Iain Poulson Intagrate Lite instagrate-to-wordpress.This issue affects Intagrate Lite: from n/a through <= 1.3.7."}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"LOW","baseScore":5.9,"baseSeverity":"MEDIUM","confidentialityImpact":"LOW","integrityImpact":"LOW","privilegesRequired":"HIGH","scope":"CHANGED","userInteraction":"REQUIRED","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:09:32.892Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/instagrate-to-wordpress/vulnerability/wordpress-intagrate-lite-plugin-1-3-7-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"title":"WordPress Intagrate Lite plugin <= 1.3.7 - Cross Site Scripting (XSS) vulnerability"},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2024-31929","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2024-04-11T13:50:16.180138Z"}}}],"providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2024-06-04T17:36:13.067Z"}},{"providerMetadata":{"orgId":"af854a3a-2127-422b-91ae-364da2661108","shortName":"CVE","dateUpdated":"2024-08-02T01:59:50.619Z"},"title":"CVE Program Container","references":[{"tags":["vdb-entry","x_transferred"],"url":"https://patchstack.com/database/vulnerability/instagrate-to-wordpress/wordpress-intagrate-lite-plugin-1-3-7-cross-site-scripting-xss-vulnerability?_s_id=cve"}]}]}}