{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-32675","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2024-04-17T08:55:34.509Z","datePublished":"2024-04-24T15:26:55.624Z","dateUpdated":"2026-04-28T16:09:38.469Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"wc-order-limit-lite","product":"Order Limit for WooCommerce","vendor":"Xfinity Soft","versions":[{"changes":[{"at":"2.0.1","status":"unaffected"}],"lessThanOrEqual":"2.0.0","status":"affected","version":"n/a","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Abdi Pranata (Patchstack Alliance)"}],"descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Missing Authorization vulnerability in Xfinity Soft Order Limit for WooCommerce.<p>This issue affects Order Limit for WooCommerce: from n/a through 2.0.0.</p>"}],"value":"Missing Authorization vulnerability in Xfinity Soft Order Limit for WooCommerce.This issue affects Order Limit for WooCommerce: from n/a through 2.0.0."}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"LOW","baseScore":6.5,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"CWE-862 Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:09:38.469Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/vulnerability/wc-order-limit-lite/wordpress-order-limit-for-woocommerce-plugin-2-0-0-broken-access-control-vulnerability?_s_id=cve"}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update to 2.0.1 or a higher version."}],"value":"Update to 2.0.1 or a higher version."}],"source":{"discovery":"EXTERNAL"},"title":"WordPress Order Limit for WooCommerce plugin <= 2.0.0 - Broken Access Control vulnerability","x_generator":{"engine":"Vulnogram 0.1.0-dev"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2024-32675","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"total"}],"version":"2.0.3","timestamp":"2024-04-25T18:59:58.237280Z"}}}],"affected":[{"cpes":["cpe:2.3:a:xfinity_soft:order_limit_for_woocommerce:-:*:*:*:*:*:*:*"],"vendor":"xfinity_soft","product":"order_limit_for_woocommerce","versions":[{"status":"affected","version":"*"}],"defaultStatus":"unknown"}],"providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2024-06-04T17:51:30.970Z"}},{"providerMetadata":{"orgId":"af854a3a-2127-422b-91ae-364da2661108","shortName":"CVE","dateUpdated":"2024-08-02T02:13:40.448Z"},"title":"CVE Program Container","references":[{"tags":["vdb-entry","x_transferred"],"url":"https://patchstack.com/database/vulnerability/wc-order-limit-lite/wordpress-order-limit-for-woocommerce-plugin-2-0-0-broken-access-control-vulnerability?_s_id=cve"}]}]}}