{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-56004","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2024-12-14T19:42:27.168Z","datePublished":"2024-12-16T14:13:36.650Z","dateUpdated":"2026-04-28T16:10:53.549Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"easy-site-importer","product":"Easy Site Importer","vendor":"awfowler","versions":[{"lessThanOrEqual":"1.0.1","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"Mika | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:30:53.479Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Missing Authorization vulnerability in awfowler Easy Site Importer easy-site-importer allows Exploiting Incorrectly Configured Access Control Security Levels.<p>This issue affects Easy Site Importer: from n/a through <= 1.0.1.</p>"}],"value":"Missing Authorization vulnerability in awfowler Easy Site Importer easy-site-importer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Easy Site Importer: from n/a through <= 1.0.1."}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"LOW","baseScore":5.4,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"LOW","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:10:53.549Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/easy-site-importer/vulnerability/wordpress-easy-site-importer-plugin-1-0-1-settings-change-vulnerability?_s_id=cve"}],"title":"WordPress Easy Site Importer plugin <= 1.0.1 - Settings Change vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2024-12-16T19:38:54.978397Z","id":"CVE-2024-56004","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2024-12-16T20:05:11.748Z"}}]}}