{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-56009","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2024-12-14T19:42:27.169Z","datePublished":"2024-12-16T14:14:17.966Z","dateUpdated":"2026-04-28T16:10:53.803Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"spreadr-for-woocomerce","product":"Spreadr Woocommerce","vendor":"spreadr","versions":[{"changes":[{"at":"1.0.5","status":"unaffected"}],"lessThanOrEqual":"1.0.4","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"Mika | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:30:53.425Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Missing Authorization vulnerability in spreadr Spreadr Woocommerce spreadr-for-woocomerce allows Accessing Functionality Not Properly Constrained by ACLs.<p>This issue affects Spreadr Woocommerce: from n/a through <= 1.0.4.</p>"}],"value":"Missing Authorization vulnerability in spreadr Spreadr Woocommerce spreadr-for-woocomerce allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Spreadr Woocommerce: from n/a through <= 1.0.4."}],"impacts":[{"capecId":"CAPEC-1","descriptions":[{"lang":"en","value":"Accessing Functionality Not Properly Constrained by ACLs"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":5.3,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:10:53.803Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/spreadr-for-woocomerce/vulnerability/wordpress-spreadr-woocommerce-plugin-1-0-4-broken-access-control-vulnerability?_s_id=cve"}],"title":"WordPress Spreadr Woocommerce plugin <= 1.0.4 - Broken Access Control vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2024-12-16T15:59:05.353974Z","id":"CVE-2024-56009","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2024-12-16T16:39:37.202Z"}}]}}