{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-23944","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2025-01-16T11:32:45.573Z","datePublished":"2025-01-22T14:29:24.334Z","dateUpdated":"2026-05-11T23:03:34.572Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"wooexim","product":"WOOEXIM","vendor":"bulktheme","versions":[{"lessThanOrEqual":"5.0.0","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"João Pedro S Alcântara (Kinorth) | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:33:46.543Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Deserialization of Untrusted Data vulnerability in bulktheme WOOEXIM wooexim allows Object Injection.<p>This issue affects WOOEXIM: from n/a through <= 5.0.0.</p>"}],"value":"Deserialization of Untrusted Data vulnerability in bulktheme WOOEXIM wooexim allows Object Injection.This issue affects WOOEXIM: from n/a through <= 5.0.0."}],"impacts":[{"capecId":"CAPEC-586","descriptions":[{"lang":"en","value":"Object Injection"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"HIGH","baseScore":8.8,"baseSeverity":"HIGH","confidentialityImpact":"HIGH","integrityImpact":"HIGH","privilegesRequired":"LOW","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-502","description":"Deserialization of Untrusted Data","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:11:25.661Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/wooexim/vulnerability/wordpress-wooexim-plugin-5-0-0-php-object-injection-vulnerability?_s_id=cve"}],"title":"WordPress WOOEXIM Plugin <= 5.0.0 - PHP Object Injection vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-01-22T15:25:23.898802Z","id":"CVE-2025-23944","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-05-11T23:03:34.572Z"}}]}}