{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-32658","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2025-04-09T11:21:11.059Z","datePublished":"2025-04-17T15:47:02.871Z","dateUpdated":"2026-04-28T16:12:27.411Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"helpgent","product":"HelpGent","vendor":"wpWax","versions":[{"lessThanOrEqual":"2.2.5","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"LVT-tholv2k | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:38:55.302Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Deserialization of Untrusted Data vulnerability in wpWax HelpGent helpgent allows Object Injection.<p>This issue affects HelpGent: from n/a through <= 2.2.5.</p>"}],"value":"Deserialization of Untrusted Data vulnerability in wpWax HelpGent helpgent allows Object Injection.This issue affects HelpGent: from n/a through <= 2.2.5."}],"impacts":[{"capecId":"CAPEC-586","descriptions":[{"lang":"en","value":"Object Injection"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"HIGH","baseScore":9.8,"baseSeverity":"CRITICAL","confidentialityImpact":"HIGH","integrityImpact":"HIGH","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-502","description":"Deserialization of Untrusted Data","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:12:27.411Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/helpgent/vulnerability/wordpress-helpgent-plugin-2-2-4-php-object-injection-vulnerability?_s_id=cve"}],"title":"WordPress HelpGent plugin <= 2.2.5 - PHP Object Injection vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-04-17T17:42:40.877406Z","id":"CVE-2025-32658","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2025-04-17T18:35:32.692Z"}}]}}