{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-5925","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","state":"PUBLISHED","assignerShortName":"Wordfence","dateReserved":"2025-06-09T14:28:56.837Z","datePublished":"2025-06-10T03:41:37.078Z","dateUpdated":"2026-04-08T16:53:00.155Z"},"containers":{"cna":{"providerMetadata":{"orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","shortName":"Wordfence","dateUpdated":"2026-04-08T16:53:00.155Z"},"affected":[{"vendor":"steph","product":"Bunny’s Print CSS","versions":[{"version":"0","status":"affected","lessThanOrEqual":"0.95","versionType":"semver"}],"defaultStatus":"unaffected"}],"descriptions":[{"lang":"en","value":"The Bunny’s Print CSS plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.95. This is due to missing or incorrect nonce validation on the pcss_options_subpanel() function. This makes it possible for unauthenticated attackers to update settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link."}],"title":"Bunny’s Print CSS <= 0.95 - Cross-Site Request Forgery to Settings Update","references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/53282bec-cd47-4db4-8ffe-6647521c0d49?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/bunnys-print-css/trunk/print-css.php#L49"}],"problemTypes":[{"descriptions":[{"lang":"en","description":"CWE-352 Cross-Site Request Forgery (CSRF)","cweId":"CWE-352","type":"CWE"}]}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N","baseScore":4.3,"baseSeverity":"MEDIUM"}}],"credits":[{"lang":"en","type":"finder","value":"Nabil Irawan"}],"timeline":[{"time":"2025-06-09T14:29:40.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-06-10T13:09:18.558300Z","id":"CVE-2025-5925","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2025-06-10T13:10:05.275Z"}}]}}