{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2025-62713","assignerOrgId":"a0819718-46f1-4df5-94e2-005712e83aaa","state":"PUBLISHED","assignerShortName":"GitHub_M","dateReserved":"2025-10-20T19:41:22.740Z","datePublished":"2025-10-23T16:15:14.696Z","dateUpdated":"2025-10-23T16:40:52.174Z"},"containers":{"cna":{"title":"Kottster app reinitialization can be re-triggered allowing command injection in development mode","problemTypes":[{"descriptions":[{"cweId":"CWE-284","lang":"en","description":"CWE-284: Improper Access Control","type":"CWE"}]},{"descriptions":[{"cweId":"CWE-78","lang":"en","description":"CWE-78: Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')","type":"CWE"}]}],"metrics":[{"cvssV4_0":{"attackVector":"NETWORK","attackComplexity":"LOW","attackRequirements":"PRESENT","privilegesRequired":"NONE","userInteraction":"NONE","vulnConfidentialityImpact":"HIGH","vulnIntegrityImpact":"HIGH","vulnAvailabilityImpact":"HIGH","subConfidentialityImpact":"NONE","subIntegrityImpact":"NONE","subAvailabilityImpact":"NONE","baseScore":7.2,"baseSeverity":"HIGH","vectorString":"CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U","version":"4.0"}}],"references":[{"name":"https://github.com/kottster/kottster/security/advisories/GHSA-j3w7-9qc3-g96p","tags":["x_refsource_CONFIRM"],"url":"https://github.com/kottster/kottster/security/advisories/GHSA-j3w7-9qc3-g96p"},{"name":"https://github.com/kottster/kottster/commit/0a7d24922a23aac98372155348787670937eef89","tags":["x_refsource_MISC"],"url":"https://github.com/kottster/kottster/commit/0a7d24922a23aac98372155348787670937eef89"}],"affected":[{"vendor":"kottster","product":"kottster","versions":[{"version":">= 3.2.0, < 3.3.2","status":"affected"}]}],"providerMetadata":{"orgId":"a0819718-46f1-4df5-94e2-005712e83aaa","shortName":"GitHub_M","dateUpdated":"2025-10-23T16:15:14.696Z"},"descriptions":[{"lang":"en","value":"Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2."}],"source":{"advisory":"GHSA-j3w7-9qc3-g96p","discovery":"UNKNOWN"}},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-10-23T16:40:41.498146Z","id":"CVE-2025-62713","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2025-10-23T16:40:52.174Z"}}]}}