{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-62935","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2025-10-24T14:24:41.997Z","datePublished":"2025-10-27T01:34:03.234Z","dateUpdated":"2026-04-28T16:14:06.370Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"woc-open-close","product":"Open Close WooCommerce Store","vendor":"StackWC","versions":[{"lessThanOrEqual":"5.0.0","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"Legion Hunter | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-22T14:25:13.291Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Missing Authorization vulnerability in StackWC Open Close WooCommerce Store woc-open-close allows Exploiting Incorrectly Configured Access Control Security Levels.<p>This issue affects Open Close WooCommerce Store: from n/a through <= 5.0.0.</p>"}],"value":"Missing Authorization vulnerability in StackWC Open Close WooCommerce Store woc-open-close allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Open Close WooCommerce Store: from n/a through <= 5.0.0."}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":4.3,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"LOW","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:14:06.370Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/woc-open-close/vulnerability/wordpress-open-close-woocommerce-store-plugin-4-9-8-broken-access-control-vulnerability?_s_id=cve"}],"title":"WordPress Open Close WooCommerce Store plugin <= 5.0.0 - Broken Access Control vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-04-27T16:32:21.241795Z","id":"CVE-2025-62935","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-04-27T16:32:23.507Z"}}]}}