{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-69297","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2025-12-31T20:11:57.533Z","datePublished":"2026-02-20T15:46:46.098Z","dateUpdated":"2026-04-28T20:46:13.989Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://themeforest.net","defaultStatus":"unaffected","packageName":"aardvark-plugin","product":"Aardvark Plugin","vendor":"GhostPool","versions":[{"lessThanOrEqual":"2.19","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"João Pedro S Alcântara (Kinorth) | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:03:41.900Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Missing Authorization vulnerability in GhostPool Aardvark Plugin aardvark-plugin allows Exploiting Incorrectly Configured Access Control Security Levels.<p>This issue affects Aardvark Plugin: from n/a through <= 2.19.</p>"}],"value":"Missing Authorization vulnerability in GhostPool Aardvark Plugin aardvark-plugin allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Aardvark Plugin: from n/a through <= 2.19."}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":7.5,"baseSeverity":"HIGH","confidentialityImpact":"NONE","integrityImpact":"HIGH","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:14:36.883Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/aardvark-plugin/vulnerability/wordpress-aardvark-plugin-plugin-2-19-broken-access-control-vulnerability?_s_id=cve"}],"title":"WordPress Aardvark Plugin plugin <= 2.19 - Broken Access Control vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-02-24T21:21:43.335608Z","id":"CVE-2025-69297","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-04-28T20:46:13.989Z"}}]}}