{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-9628","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","state":"PUBLISHED","assignerShortName":"Wordfence","dateReserved":"2025-08-28T19:29:35.029Z","datePublished":"2025-09-11T07:24:51.445Z","dateUpdated":"2026-04-08T16:46:06.692Z"},"containers":{"cna":{"providerMetadata":{"orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","shortName":"Wordfence","dateUpdated":"2026-04-08T16:46:06.692Z"},"affected":[{"vendor":"jh5ru","product":"The integration of the AMO.CRM","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.0.1","versionType":"semver"}],"defaultStatus":"unaffected"}],"descriptions":[{"lang":"en","value":"The The integration of the AMO.CRM plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.1. This is due to missing or incorrect nonce validation on the settings_page function. This makes it possible for unauthenticated attackers to modify critical API connection settings including the AMO.CRM API URL, login credentials, and API hash key via a forged request granted they can trick a site administrator into performing an action such as clicking on a link."}],"title":"The integration of the AMO.CRM <= 1.0.1 - Cross-Site Request Forgery","references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/3623713f-ad39-429c-890f-cd113efb905a?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/leads-for-amo-crm/tags/1.0.1/amocrmleads.php#L64"},{"url":"https://plugins.trac.wordpress.org/browser/leads-for-amo-crm/tags/1.0.1/main.php#L10"}],"problemTypes":[{"descriptions":[{"lang":"en","description":"CWE-352 Cross-Site Request Forgery (CSRF)","cweId":"CWE-352","type":"CWE"}]}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N","baseScore":4.3,"baseSeverity":"MEDIUM"}}],"credits":[{"lang":"en","type":"finder","value":"Sandeep"}],"timeline":[{"time":"2025-09-10T19:04:14.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-09-11T14:09:04.291933Z","id":"CVE-2025-9628","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2025-09-11T14:40:58.271Z"}}]}}