{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-119366","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-10-30T00:29:39.565Z","datePublished":"2026-11-04T08:00:17.394Z","dateUpdated":"2026-11-04T20:00:58.355Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-11-04T08:00:17.394Z"},"title":"WordPress wpDiscuz plugin <= 7.6.73 - Cross Site Scripting (XSS) vulnerability","datePublic":"2026-11-02T07:27:40.000Z","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73.","supportingMedia":[{"type":"text/html","base64":false,"value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.<p>This issue affects wpDiscuz: from n/a through 7.6.73.</p>"}]}],"affected":[{"vendor":"AdvancedCoding","product":"wpDiscuz","packageName":"wpdiscuz","collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","versions":[{"version":"0","versionType":"custom","status":"affected","lessThanOrEqual":"7.6.73","changes":[{"at":"7.6.74","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/wpdiscuz/vulnerability/wordpress-wpdiscuz-plugin-7-6-73-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"credits":[{"lang":"en","value":"AndrewN | Patchstack Bug Bounty Program","type":"finder"}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","baseScore":7.1,"baseSeverity":"HIGH","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-592","descriptions":[{"lang":"en","value":"Stored XSS"}]}],"solutions":[{"lang":"en","value":"Update the WordPress wpDiscuz plugin to the latest available version (at least 7.6.74).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress wpDiscuz plugin to the latest available version (at least 7.6.74)."}]}],"tags":["x_open-source"]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-119366","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-11-04T18:27:28.634553Z"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-11-04T20:00:58.355Z"}}]}}