~ / search / CVE-2026-59263

CVE-2026-59263

Apache OpenOffice: Carefully crafted documents could display different data when opened with different programs, instead of being reported as corrupt.

State: published CNA: apache CVSS 4.0 1.9 Low NVD: analyzed

Description

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Affected products

VendorProductVersions
Apache Software Foundation Apache OpenOffice ≤4.1.16

Affected configurations (NVD)

CPE applicability statements from the NVD's analysis: 1 configuration, 1 CPE match. In a configuration marked “all of”, the vulnerable product is affected only together with the others listed (for example the hardware it runs on).

CPE matches
#CPEVersionsRole
1 apache openoffice
cpe:2.3:a:apache:openoffice:*:*:*:*:*:*:*:*
< 4.1.17 vulnerable

References

External links from the record. They lead to third-party sites.