~ / search / CVE-2026-59264

CVE-2026-59264

Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer

State: published CNA: apache CVSS 3.1 7.8 High NVD: undergoing analysis

Description

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Affected products

VendorProductVersions
Apache Software Foundation Apache OpenOffice ≤4.1.16

References

External links from the record. They lead to third-party sites.