~ / search / CVE-2026-90634

CVE-2026-90634

Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files

State: published CNA: apache CVSS 3.1 7.3 High NVD: analyzed

Description

An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Affected products

VendorProductVersions
Apache Software Foundation Apache OpenOffice ≤4.1.16

Affected configurations (NVD)

CPE applicability statements from the NVD's analysis: 1 configuration, 1 CPE match. In a configuration marked “all of”, the vulnerable product is affected only together with the others listed (for example the hardware it runs on).

CPE matches
#CPEVersionsRole
1 apache openoffice
cpe:2.3:a:apache:openoffice:*:*:*:*:*:*:*:*
< 4.1.17 vulnerable

References

External links from the record. They lead to third-party sites.