~ / search / GHSA-cv9j-7q4x-v2g2

GHSA-cv9j-7q4x-v2g2

Apache OpenMeetings may allow authenticated attacker to deny service for privileged users

Source: GitHub Advisory Database (reviewed) Moderate CVE-2018-1286

Packages

EcosystemPackageAffectedFixed in
Maven org.apache.openmeetings:openmeetings-parent >= 3.0.0, < 4.0.2 4.0.2

Details

As written in the advisory (Markdown source, shown as plain text).

In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users. The issue is fixed in version 4.0.2.

References

External links from the advisory. They lead to third-party sites.