GHSA-q25j-gcmv-5qpp
Stored Cross Site Scripting in Grails Fields Plugin
Packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| Maven | org.grails.plugins:fields | < 2.2.8 | 2.2.8 |
| Maven | org.grails:grails-core | < 3.3.6 | 3.3.6 |
Details
As written in the advisory (Markdown source, shown as plain text).
Grails Fields plugin version 2.2.7 contains a Cross Site Scripting (XSS) vulnerability in using the display tag that can result in XSS. This vulnerability has been fixed in version 2.2.8.
References
External links from the advisory. They lead to third-party sites.