GHSA-qjhr-c23f-w76q
Inline JS XSS vulnerability in Mautic
Packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| Packagist | mautic/core | >= 2.1.0, < 2.12.0 | 2.12.0 |
Details
As written in the advisory (Markdown source, shown as plain text).
### Impact
Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.
### Patches
Upgrade to 2.12.0 or later.
### Workarounds
None
### References
https://github.com/mautic/mautic/releases/tag/2.12.0
### For more information
If you have any questions or comments about this advisory:
* Email us at [[email protected]](mailto:[email protected])
References
External links from the advisory. They lead to third-party sites.