GHSA-r96c-57pf-9jjm
Prototype Pollution in node.extend
Packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| npm | node.extend | < 1.1.7 | 1.1.7 |
| npm | node.extend | >= 2.0.0, < 2.0.1 | 2.0.1 |
Details
As written in the advisory (Markdown source, shown as plain text).
Versions of `node.extend` before 1.1.7 or 2.0.1 are vulnerable to prototype pollution.
## Recommendation
Update to version 1.1.7, 2.0.1 or later.
References
External links from the advisory. They lead to third-party sites.